新手使用Tp6视图Driver [Think] not supported. 解决方法

前言

今天在使用Tp6视图的时候出现了一个错误,Driver [Think] not supported. 老手可能一看就是啥问题。就是没有安装think-view视图模板。既然知道问题了,就开始解决吧。

解决方式

1. 进入composer, 并执行命令行即可

composer require topthink/think-view

%title插图%num

2. 我是已经安装过了,安装成功后会出现successted关键词

%title插图%num

 

总结

搜索引擎是一个好工具。

版权声明:
作者:小何
链接:https://ligo100.cn/houduanjishu/php/220.html
来源:小何博客
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
打赏
< <上一篇
下一篇>>
文章目录
关闭
目 录